Write-up published
Resolved
Chat systems are now working as expected
Monitoring
Update: Chat Issue
Some users may have experienced issues with chat window. A fix has been deployed, and we are actively monitoring the system to ensure stability.
We will continue to share updates as needed.Investigating
Update: Chat Window Issue
Some users may have experienced issues with chat window. A fix has been deployed, and we are actively monitoring the system to ensure stability.
We will continue to share updates as needed.