Resolved
Confirmed that systems are operating normally.
Monitoring
Starting around 09:00 ET, some voice calls began failing. This is not affecting all voice traffic, but it is causing some impacted calls to end unexpectedly.
We have identified the issue and applied a fix around 09:40 ET. All systems should be operating normally now, and we are continuing to monitor for stability.