Login issues on Agent Designer
Resolved·Partial outage

We have identified the issue and fixed it. You can now log in as expected.

Wed, Mar 19, 2025, 06:47 PM
(6 months ago)
·
Affected components
Agent Designer
Updates

Resolved

We have identified the issue and fixed it. You can now log in as expected.

Wed, Mar 19, 2025, 06:47 PM

Investigating

Login on Agent Designer is currently not working. Apps and everything else should be working as expecting

Wed, Mar 19, 2025, 06:10 PM(36 minutes earlier)