Errors loading Maven Apps
Resolved·Partial outage

The issue was resolved and error rates have dropped to zero

Wed, Apr 16, 2025, 04:29 PM
(2 months ago)
·
Affected components
Co-pilot
Answers
Updates

Resolved

The issue was resolved and error rates have dropped to zero

Wed, Apr 16, 2025, 04:29 PM

Monitoring

The issue has been resolved and we are monitoring. It was failure with one of our downstream providers

Wed, Apr 16, 2025, 04:26 PM

Investigating

We are currently investigating a fix.

A portion of API calls are failing due to a vendor issue.

Wed, Apr 16, 2025, 11:55 AM(4 hours earlier)