Monitoring
We're still seeing some delays in the processing pipeline and are working to smooth everything out before resolving this issue.
Monitoring
Additional mitigations have been implemented that significantly contributed to alleviating the backlog. Although some delays persist, it is anticipated that these will be resolved within an hour or so.
Identified
The implemented mitigations are proving effective, and the backlog is gradually being reduced. While we have not yet reached a state of complete resolution, we are moving in a positive direction.
Identified
Message processing is currently delayed, so response times may be slower than usual. We’re actively working on solutions and appreciate your patience.