Write-up published
Resolved
The issue is now resolved and voice calls are processed again.
Identified
We have identified the issue and are actively working on a fix.
Investigating
We are currently experiencing a major incident where all voice calls are down. The team is actively investigating the issue.