·
Write-up published
Read it here
Resolved
Agent designer issues have been resolved and the application should be working as expected now.
Investigating
We are aware that Agent Designer is currently unreachable and our team is actively investigating.