Maven AGI

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
All systems are down
Resolved·Full outage
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Jul 16, 2026, 03:03 PM
03:11 PM
Agent Designer
Answers
Chat
Email
Voice
SMS
Slack
Teams
Zendesk
Salesforce
Freshdesk
Front
Genesys
ServiceNow
JIRA
Intercom
Knowledge Apps
Apps: Other
Updates

Write-up published

Read it here

Resolved

A bad configuration change caused all Maven systems to suffer a downtime of ~8min. The change was rolled back instantly when the issue was identified, and all systems are back to operational.

Thu, Jul 16, 2026, 03:11 PM

Investigating

We're investigating 500 errors reported on all Maven systems.

Thu, Jul 16, 2026, 03:03 PM