Write-up published
Resolved
We have completed monitoring, and the system has remained stable. This incident is now resolved.
Monitoring
We have completed mitigation steps, and the system is currently stable. We are continuing to monitor system health.
Identified
We have identified the issue, and a fix has been applied. We are verifying the fix.
Identified
Voice is partially down, and some voice calls are impacted, and we are investigating