·
Write-up published
Read it here
Resolved
This issue has been resolved - a small percentage of customers were not able to load or use the Maven chat widget.
Identified
A small percentage of customers are not able to load the chat widget into their browser.