Maven AGI

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Some voice calls are failing when transferring to a live agent.
Resolved·Partial outage

All systems are operating normally.

Thu, Sep 3, 2026, 09:11 PM
(3 weeks ago)
·
Affected components
Sep 1, 2026, 05:26 PM
06:57 PM
Voice
Updates

Resolved

All systems are operating normally.

Thu, Sep 3, 2026, 09:11 PM

Monitoring

Third-party provider cleared the incident] — Our last failure was 17:27 UTC, so 87 minutes clean with 324 successful transfers since. Failure rate back to baseline.

Tue, Sep 1, 2026, 06:57 PM(2 days earlier)

Monitoring

No failures since 17:27 UTC (28 min clean). Not calling it resolved yet because the third-party provider still has their incident on monitoring, not resolved. Provider status: 502 REST API incident → monitoring at 17:40 UTC ("now operating normally"). Their Voice REST API incident → resolved 17:42 UTC. Next provider update expected ~18:10 UTC. Staying in monitoring until they mark resolved. Will close after that. Impact numbers and follow-ups to come.

Tue, Sep 1, 2026, 05:59 PM(58 minutes earlier)

Identified

Some voice calls are failing when transferring to a live agent.

This is caused by an ongoing incident with a third-party provider, who has confirmed the issue and is deploying a fix.
Most transfers are completing normally, and no other voice functionality is affected. We will post another update by 18:00 UTC.

Tue, Sep 1, 2026, 05:26 PM(32 minutes earlier)