Maven AGI

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Cannot add documents to newly created Manual KnowledgeBases
Resolved·Degraded performance
We’ve published a write-up of this incidentRead the write-up
Read it here
Affected components
Mar 13, 2026, 08:34 PM
09:46 PM
Agent Designer
Updates

Write-up published

Read it here

Resolved

This issue has been resolved.

Fri, Mar 13, 2026, 09:46 PM

Identified

For Manual Knowledge Bases created in the last few days, there's no mechanism to add documents to them.

The problem has been identified and the fix is implemented, which we will verify and deploy next Monday.

Fri, Mar 13, 2026, 08:34 PM(1 hour earlier)