·
Write-up published
Read it here
Resolved
Latency issues have been resolved. We will continue to implement improvements to help prevent recurrence.
Investigating
We are aware and investigating an increase in chat latencies and timeouts