Write-up published
Resolved
An expired authentication credential prevented the Microsoft Teams integration from connecting to Microsoft's platform. The credential has been rotated and the integration is now fully operational.
Identified
Authentication Errors Occurring